This forum is archived, go to the new forum!

This is the old fritzing discussion forum. Search it for valuable information from 2009 to 2015.

Thread Posts Last Post
Custom part replicated in Temp bin 4 2 years, 11 months ago by jonathan
Connections not working properly on coustom part 5 2 years, 11 months ago by jonathan
fritzing-0.7.12b.linux.AMD64 won't run (just yet) 6 2 years, 11 months ago by jonathan
Problems with template 2 2 years, 11 months ago by jonathan
Wild Auto Routing 4 2 years, 11 months ago by JimDod
Auto routing of PCF with errors 3 2 years, 12 months ago by jonathan
Not sure it's a bug but... 3 3 years ago by amundsen
project work on chiipKIIT™ Uno32™ Board 5 3 years ago by Amber
Copper Top Layer Disappeared 10 3 years ago by jonathan
Crash on parts import 4 3 years ago by jonathan
Bug? in PCB ratsnest. 4 3 years ago by joepardue
Computer hangs while routing 2 3 years ago by jonathan
Pi/ARM Runtime error: Parts folder not found 3 3 years ago by nickoppen
Pi/ARM boost/config.hpp: no such file or directory 7 3 years ago by nickoppen
100% cpu consumption 2 3 years ago by jonathan
Pi/ARM compile error: No matching function for call to qMin(...) 10 3 years ago by nickoppen
Unable to find core 21 parts when fritzing-0.7.11b is started. 4 3 years ago by jonathan
"128 x 64 Graphic LCD" Core Part - Connectors Mirrored Wrong in Schematic View 4 3 years ago by bluearc
compiling error after svn update to revision 6766 7 3 years ago by jonathan
parts with svg using gradient fills not displaying on mac? 2 3 years, 1 month ago by jonathan