This forum is archived, go to the new forum!

This is the old fritzing discussion forum. Search it for valuable information from 2009 to 2015.

Thread Posts Last Post
Problem with a custom part. 6 5 years ago by beyondal
Losing nets in the PCB view, but Schematic is OK. 3 5 years ago by wsy
I closed Fritzing, and now all my Applications are gone (Mac) 2 5 years ago by andre
Bendpoints don't move with parts unless all connected parts are selected 5 5 years ago by cothangbg
Can't select vias behind surface mount parts 1 5 years ago by skootles
Own Parts and two sided board issue 1 5 years ago by irishcream24
Text colour in pcb mode 1 5 years, 1 month ago by kelvinmead
0.7.12b Doesn't run under Debian Squeeze. 7 5 years, 1 month ago by CosineKitty
Project website: Can't delete 'other files' 1 5 years, 1 month ago by hang_on
Routing? 1 5 years, 1 month ago by hang_on
Stripboard issues 1 5 years, 1 month ago by amundsen
Problem with servo 3 5 years, 1 month ago by p3rma
Crashing bug while dragging 2 5 years, 1 month ago by ssteinerX
Illustrator CC 17.1.0 bug 3 5 years, 1 month ago by andre
Solder mask export for production, is it correct? 2 5 years, 1 month ago by andre
Error when I drag an element to the board 2 5 years, 1 month ago by andre
Resistor Possition 5 5 years, 1 month ago by nekomatic
Fritzing 0.8.7 SIlk Screen PDF 2 5 years, 2 months ago by andre
New Parts Editor 6 5 years, 2 months ago by Clacker
autoroute seems to work only with arduino shield pcb 6 5 years, 2 months ago by Hugo_ID