Thread Posts Last Post
Can't export as PNG and JPG // Ground Fill doesn't work 4 1 year, 7 months ago by derhorst
Problem importing Adafruit library and/or parts 3 1 year, 7 months ago by Leo666
Led doesn't turn on 2 1 year, 7 months ago by jonathan
Autorouter crash 6 1 year, 7 months ago by jonathan
Installation Problems 6 1 year, 7 months ago by Pogo
Crash in Part Creator 2 1 year, 7 months ago by jonathan
Part's pins do not match the schematic grid 2 1 year, 8 months ago by jonathan
Exporting from My Parts 3 1 year, 8 months ago by jonathan
7.12b:Adding connections to generic parts no longer reflected in PCB and schematics? 2 1 year, 8 months ago by jonathan
Others can't open my Fritzing files 7 1 year, 8 months ago by jonathan
Toner Transfer mirroring is "wrong"?? 2 1 year, 8 months ago by jonathan
Silk issue 2 1 year, 8 months ago by JDC762
NPN-transistor - choice of variants not directly shown 1 1 year, 8 months ago by Rainer_Nimmrichter
Custom part; trouble with copy, rotate and gerber export 5 1 year, 8 months ago by jonathan
New SMD part loses connectors on save/reopen 12 1 year, 8 months ago by davidmpye
Wire color change problem 4 1 year, 8 months ago by jonathan
New Parts Editor Uses Same Name for new parts 4 1 year, 8 months ago by jonathan
Ground Fill does not remove ground ratsnest. 2 1 year, 8 months ago by jonathan
Mac 0.7.12b download links link to 0.7.10 4 1 year, 8 months ago by jonathan
MacOS 0.7.11b error message at startup and when adding new parts 7 1 year, 8 months ago by jonathan

Create a Thread

Please login to create a thread.