This forum is archived, go to the new forum!

This is the old fritzing discussion forum. Search it for valuable information from 2009 to 2015.

NOTE: How to report a problem

André Knörig 5 years, 1 month ago

André Knörig

If you have a problem with Fritzing, please try to describe it as precise as possible. A good problem report contains:

  • Steps you took that resulted in the problem
  • What you expected should have happened instead
  • Your version of Fritzing and your operating system
  • Any files that relate to this problem: sketches, parts, log files or screenshots

This will make it much easier for us to solve your issue, thanks!

How to send us your related files

  • Send us your file via e-mail to info .at. fritzing .dot. org, and also include a link to the related forum post.
  • dcannam 4 years, 10 months ago

    Tried to make a 12V on/off 555 and did the bread board to PCB. After the PCB's arrived I noticed the capacitor was 180 degree wrong ( see the images attached)

    Is this going to be a problem?

    Jonathan Cohen 4 years, 10 months ago

    Hi DCannan,

    Sorry, I don't understand the issue (and there are no images attached--you have to make them available through a url or send an email to info .at. fritzing .dot. org).

    - j

    flint3 4 years ago

    As per André Knörig

    1. describe it as precise as possible. A good problem report contains:

    When you are editing svg art in an external tool (e.g. inkscape) connector lines end up having the space between them filled with black.

    a Steps you took that resulted in the problem Tried Inkscape, Scribus and Libreoffice draw.

    b What you expected should have happened instead Lines that connect on the part.

    c Your version of Fritzing and your operating system Fritzing version 0.7.12 (b6882 2013-02-13) [Qt 4.8.3]

    d Any files that relate to this problem: sketches, parts, log files or screenshots

    This will make it much easier for us to solve your issue, thanks! How to send us your related files

    Since this forum does not have an upload functionality, you have two choices:

    Report your complete problem at our issue tracker, and attach files there. I will not open an issue but rather send a tar ball with the two files attached.

    Send us your file via e-mail to support .at. fritzing .dot. org, and also include a link to the related forum post. I will send a tar ball.

    Thanks, Flint

    utdragbikeracer 3 years, 1 month ago

    Installed Fritzing on windows 7 profesional keep getting error when I try to run the program (0xc000001d)

    The application was unable to start correctly Have tried reinstalling 4 times now still not opening

    jorlin 2 years, 6 months ago

    First of all, please excuse me for comitting thread necromancy.

     

    Please people, let's keep this thread clean.

    By all means do file a bug if you encounter one, using the method that is described above.

    Please search the bug forum first to see if the bug has not already been reported, before you file a new one.

    Thanks for the trouble of filing a proper bug report.

    blackmoney 2 years, 5 months ago

    2222222222